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This Quick Start Guide will get you up and running with Office 365, 

OneDrive, Teams and SharePoint Online so you can work from any 

location and stay in touch with colleagues while telecommuting. 

These and other Office 365 applications can be installed on multiple 

personal and official devices including desktops, laptops, tablets, and 

smartphones. 

Please note that at this time Office 365 has been certified for the 

storing and sharing of unclassified and confidential information 

only. Strictly confidential information is not to be stored or shared 

using Outlook, OneDrive, Teams and SharePoint Online without 

additional protective measures. For guidance on the storage and 

sharing of strictly confidential information please contact the Office 

of Information and Communications Technology (OICT) through your 

departmental IT focal point.

Information on all enterprise applications can be found at: 

https://iseek.un.org/appdesk 

Additional training resources, comprehensive articles and videos can 

be found online at the Office 365 Learning Centre site:  

https://unitednations.sharepoint.com/sites/unhq_learning_office365

The Office 365 materials that follow are sourced from: 

https://support.office.com/en-us/article/office-quick-starts-25f909da-

3e76-443d-94f4-6cdf7dedc51e 

https://iseek.un.org/appdesk
https://unitednations.sharepoint.com/sites/unhq_learning_office365
https://support.office.com/en-us/article/office-quick-starts-25f909da-3e76-443d-94f4-6cdf7dedc51e 
https://support.office.com/en-us/article/office-quick-starts-25f909da-3e76-443d-94f4-6cdf7dedc51e 


QUICK START GUIDE TO TELECOMMUTING USING OFFICE 365

2
UNITED NATIONS
OFFICE OF INFORMATION AND
COMMUNICATIONS TECHNOLOGY

O365_Telecommuting_QuickStart_Guide_rA

Need Help?
You can access Unite Self-Service for support on enterprise applications from anywhere, as follows:

1. Go to the Unite Self-Service website (ineedservice.un.org) on your browser and login with your Unite Identity (username and

password). 

2. The Unite Self-Service mobile app can be downloaded from the Apple App Store or Google Play Store.

3. Contact your local help desk directly.

Learn how to raise and track a ticket in Unite Self-Service: https://iseek.un.org/system/files/unite_self_service_-_user_quick_guide.pdf.

Telecommuting Checklist 
Review the following items to make sure you are prepared to telecommute effectively:

; Have the necessary equipment (e.g., computer, power cord, phone, internet access, etc.) at your home or

another alternate work location.

; Familiarize yourself with Office 365 applications as detailed in this Quick Start Guide.

; Store your files in cloud-based applications such as OneDrive, SharePoint Online or Teams so that you and

colleagues can access them remotely.

; Ensure that you have access to the ICT systems and applications you need in order to conduct your work (e.g.,

Umoja, inspira).

; Know how to forward your work phone calls and access your voicemail from home or elsewhere. For help go to:

https://iseek.un.org/system/files/iseek/LibraryDocuments/1702-201303271307474726784.pdf

; Familiarize yourself with how to participate in and, if necessary, coordinate virtual meetings.

Important Note: You will need authorization to work remotely. This is not a guide about policy. To find out more about how to request a 

flexible working arrangement, visit the UN HR portal: https://hr.un.org/page/flexible-working-arrangements

http://ineedservice.un.org
https://iseek.un.org/system/files/unite_self_service_-_user_quick_guide.pdf
https://iseek.un.org/system/files/iseek/LibraryDocuments/1702-201303271307474726784.pdf
https://hr.un.org/page/flexible-working-arrangements
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Access Office 365 Applications and Your Files 
Remotely
Many products in the Office 365 suite are available from anywhere over the internet. This includes Outlook for email (Unite Mail: https://outlook.

office.com), Teams for communications and collaboration, OneDrive for your personal working files, SharePoint Online for department-level 

information, and Microsoft Office applications such as Word, Excel and PowerPoint. These tools can be installed on desktops, laptops and mobile 

devices such as tablets and smartphones.

Microsoft Teams is the preferred application for communications and collaboration; however, Skype for Business is still supported. Information on 

its use can be found at: https://iseek.un.org/department/skype-business  

Let’s get started! 

Quick Start to Office 365 
Logging in to Office 365

Connect to Office 365 through a Chrome or Edge browser: 

1. Go to Office.com, enter your UN email address: [name]@un.org and click “Next”.

2. You will be redirected to the UN Login page where you will enter your UN email /Unite ID password. Click “Sign in”.

3. Once you login successfully you will be presented with the Office 365 portal page. From here you can access all Office 365 products.

1 2 3

https://outlook.office.com/
https://iseek.un.org/department/skype-business
https://www.office.com/signin
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Install Office 365 Applications on Other Devices
You can install Office 365 applications on up to 5 Windows or Apple computers, 5 tablets (Windows, iPad, and Android), and 5 smartphones as 

follows: 

1.	 Login to Office.com. 

2.	 On the portal page, click on “Install Office”, then click on “Office 365 apps” and an installer file will download on to your device.	  

3.	 Windows users: Double click on the “Setup....exe”. In case of MAC OS users the file may appear as “Microsoft_Office....pkg”.

4.	 When prompted “To allow changes to your device…”, click “Yes” to start installing.

5.	 After installation, start Office and sign in with your un.org email address and Unite Identity password.

You may also install individual apps for all these applications on your mobile devices such as smartphones or tablets, by downloading them, as 

you would for any app, from the Apple App Store or Google Play Store.

Office 365 Training and Resources  
Know the basics but want to learn more? Find additional training resources, comprehensive articles and videos on these products and others in 

the Office 365 Learning Centre: https://unitednations.sharepoint.com/sites/unhq_learning_office365

https://www.office.com/signin
https://unitednations.sharepoint.com/sites/unhq_learning_office365
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Create or upload files and folders
You can create New files and folders and upload existing files and folders 
from your device. In OneDrive, select Upload > Files. Or select location in 
OneDrive and drag and drop files or folders from your device.

Copy Link
You can also share a file by copying the link and pasting it in email, IM, a webpage, 
or a OneNote page. In OneDrive, select a file and then select Copy link. Copy the 
link and then paste it in the destination.

Save and Open files in Office apps 
(Requires Office 365, 2019, or 2016)

You can save or open Office documents in OneDrive from the Office apps.
In any Office document, select File > Save As, choose your OneDrive, and 
then pick the folder where you want to save the file. To open a file stored on 
OneDrive, select File > Open, choose your OneDrive, and then select the file. 

Share files
The files and folders you store in OneDrive are private until you decide to share 
them. You can stop sharing at any time. You can grant Edit or View permissions 
for recipients and set time limitations on a file to specify when it will no longer be 
accessible. In OneDrive, select a file and then select Share. 

Based on admin settings, sharing levels are:
Anyone – people inside and outside your 
org can access. Links can be forwarded.
People <organization> – everyone in 
your org can access.
People with existing access – create a link 
to be used by people who already have 
access. 
Specific people – specify email addresses 
of the people you want to give access to.

OneDrive
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OneDrive

OneDrive Files On-Demand
With OneDrive Files On-Demand, you can set files and folders always to be 
available locally on your device or save space by making files online only. 
In the taskbar, select OneDrive icon, and select More > Settings. Then, on the 
Settings tab, select Save space and download files as you use them. 

Next steps with OneDrive
Find help
Explore the help and training for OneDrive and other Office apps.
Visit https://go.microsoft.com/fwlink/?linkid=871124 for more information.

Learn about OneDrive Files On-Demand
Access all your files in the cloud without having to download them.
Visit https://go.microsoft.com/fwlink/?linkid=871126.

Get free Office training, tutorials, and videos
Ready to dig in the capabilities that OneDrive has to offer?
Visit https://go.microsoft.com/fwlink/?linkid=871128 to explore free training.

View sync activity
You can view sync activity from the OneDrive activity center. Click the OneDrive 
icon in the Windows taskbar. If you click the folder icon, you can go directly to 
the OneDrive web view. Users on Mac have a similar experience. 

Sync files and folders
Sync your files and folders in OneDrive to your computer, so you can access them even 
when you’re offline. When you are back online, changes you or anyone else make will 
sync automatically. In Windows 10, select Start, type OneDrive, and sign-in to OneDrive 
on your PC. In other versions of Windows or Mac, get the OneDrive sync app from 
onedrive.com/download. 

Files you open are 
downloaded to your 
device and available 
offline.

Online only 
files/folders do not use 
space on your device.

Mark files/folders to be 
always available, even 
offline. 

Change file/folders to 
be online only. 

Manage accounts, 
synced folders and 
network limitation 
settings.

Check the status of 
the synced files in File 
Explorer
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Do more wherever you are with secure access, sharing, and file storage. Sign-in to your Office 365 subscription and select OneDrive from the app launcher. 
This guide covers OneDrive for business or school, but most of the functionality is the same for home subscribers.

Open
Open and edit a file online or 
in a desktop app.

Share
Share files directly from 
OneDrive. Files are private 
until shared.

Copy link
Get a link to the selected 
file to insert in an IM, 
email, or site.

Shared
View and sort files with date 
shared, activity, or who they 
are shared with.

Sharing status
See which files are being 
shared and who they’re 
shared with.

Download
Download a copy of a file 
to work offline on a device.

Manage access
See who can access a file, 
and manage what people 
can do with it.

*Powered by Microsoft Graph Discover View does not change any permissions. Your private documents 
are not visible to others and you can view only those documents that you have been given access to.

Shared libraries
Navigate to shared libraries 
on Microsoft Teams, 
SharePoint sites, or Office 
365 Groups.

Move to/Copy to
Move or copy to another 
destination in your OneDrive 
or any SharePoint site.

Flow
Create and manage 
automated workflows.

Activity
See the sharing, viewing, 
and editing activity for a 
file.

Information Pane
See file information, recent 
activity, and manage access 
permissions to the file.

OneDrive

Search
Find your content throughout 
OneDrive, SharePoint sites, 
and Microsoft Teams.

Recycle bin
Recover files you’ve 
accidentally deleted up to 
93 days.

Discover*
View trending content in your
organization and content
relevant to your work.
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OneDrive Mobile
The OneDrive app supports both OneDrive personal and organization accounts across iOS, Android, and Windows and can be downloaded from the app stores.

The above screens represent OneDrive for business accounts in iOS. Android users will have similar experience except the file activity functionality.
*Files and folders need to be taken from offline to online before they are synced to the cloud.

See files shared with 
you and discover 
content trending 
around you.

Send a copy of the 
file instead of 
sharing.

See details such as 
who the file is 
shared with. 

Make files and 
folders available 
offline. *

Recover deleted 
files. 

Access your files 
and folders on 
OneDrive.

Access your 
SharePoint sites.

See all the files you 
have taken offline. 

OneDrive

See your most 
recent active files.

Edit a file on the 
web or in client
view. 

See and manage 
multiple accounts. 

See trend views and an 
activity chart.

See and manage all 
your accounts.

Capture whiteboards & 
scan or single or multiple 
page documents.

Search all of 
OneDrive for files, 
folders, shared 
content.

Copy the sharing link, 
email it in Outlook, or 
choose an app to send 
it with. 

Share a file 
internally or externally 
with access controls.
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PowerPoint 2016
Sign in
In Windows, click Start       > Microsoft Teams.
On Mac, go to the Applications folder and click Microsoft Teams. 
On mobile, tap the Teams icon. Then sign in with your Office 365 username and 
password. (If you’re using Teams free, sign in with that username and password.)

Pick a team and channel
A team is a collection of people, conversations, files, and tools—all in one place. 
A channel is a discussion in a team, dedicated to a department, project, or topic.
Click Teams and select a team. Pick a channel to explore the Conversations, 
Files, and other tabs. 

Start a conversation
With the whole team... Click Teams       , pick a team and channel, write your 
message, and click Send .

With a person or group... Click New chat      , type the name of the person or group 
in the To field, write your message, and click Send      .

Microsoft Teams

Start a meeting
Click Meet now      under the area where you type a message to start a meeting 
in a channel. (If you click Reply, then Meet now      , the meeting is based on that 
conversation.) Enter a name for the meeting, then start inviting people.
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Add an emoji, meme, or GIF
Click Sticker under the box where you type your message, then pick a meme 
or sticker from one of the categories. There are also buttons for adding an emoji 
or GIF.

@mention someone
To get someone’s attention, type @, then their name (or pick them from the list 
that appears). Type @team to message everyone in a team or @channel to 
notify everyone who favorited that channel.

PowerPoint 2016Microsoft Teams
Make video and audio calls
Click Video call  or Audio call to call someone from a chat. To dial a 
number, click Calls on the left and enter a phone number. View your call 
history and voicemail in the same area.

Reply to a conversation
Channel conversations are organized by date and then threaded. Find the 
thread you want to reply to, then click Reply. Add your thoughts and click 
Send .
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Work with files
Click Files on the left to see all files shared across all of your teams. 
Click Files at the top of a channel to see all files shared in that channel. 
Click More options ... next to a file to see what you can do with it. 
In a channel, you can instantly turn a file into a tab at the top!

Add a tab in a channel
Click      by the tabs at the top of the channel, click the app you want, and then 
follow the prompts. Use Search if you don’t see the app you want.

PowerPoint 2016Microsoft Teams
Stay on top of things
Click Activity on the left. The Feed shows you all your notifications and 
everything that's happened lately in the channels you follow.

Share a file
Click Attach under the box where you type messages, select the file location 
and then the file you want. Depending on the location of the file, you’ll get 
options for uploading a copy, sharing a link, or other ways to share.

12



Search for stuff
Type a phrase in the command box at the top of the app and press Enter. Then 
select the Messages, People, or Files tab. Select an item or click Filter to 
refine your search results.

Get other Quick Start Guides
To download our free Quick Start Guides for your other favorite apps, go to 
https://go.microsoft.com/fwlink/?linkid=2008317.

Next steps with Microsoft Teams
See what’s new in Office
Explore the new and improved features in Microsoft Teams and the other Office 
apps. Visit https://go.microsoft.com/fwlink/?linkid=871117 for more 
information.

Get free training, tutorials, and videos for Microsoft Teams
Ready to dig deeper into the capabilities that Microsoft Teams has to offer? 
Visit https://go.microsoft.com/fwlink/?linkid=2008318 to explore our free 
training options.

Send us your feedback
Love Microsoft Teams? Got an idea for improvement to share with us? On the 
left side of the app, click Help > Give feedback. Thank you!

Microsoft Teams

Find your personal apps
Click More added apps       to see your personal apps. You can open or uninstall 
them here. Add more apps under Apps      .   

Add apps
Click Apps on the left. Here, you can select apps you want to use in Teams, 
choose the appropriate settings, and Add.
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New to Microsoft Teams? Use this guide to learn the basics.

Microsoft Teams

Manage your team
Add or remove members, 
create a new channel, or 
get a link to the team. Add files

Let people view a file or 
work on it together.

Compose a message
Type and format it here. Add a 
file, emoji, GIF, or sticker to 
liven it up!

Reply
Your message is attached 
to a specific conversation.

Manage profile settings
Change app settings, 
change your pic, or 
download the mobile app. 

Use the command box
Search for specific items or 
people, take quick actions, 
and launch apps.

Start a new chat
Launch a one-on-one 
or small group 
conversation.

View and organize teams
Click to see your teams. In 
the teams list, drag a team 
name to reorder it.

Add tabs
Highlight apps, services, 
and files at the top of a 
channel.

Every team has channels
Click one to see the files and 
conversations about that 
topic, department, or project. 

Move around Teams
Use these buttons to switch 
between Activity Feed, Chat, 
your Teams, Calendar & Files.

Join or create a team
Find the team you’re 
looking for, join with a code, 
or make one of your own.

Find personal apps
Click to find and manage 
your personal apps.

Add apps
Launch Apps to browse or 
search apps you can add to 
Teams.
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SharePoint Online
Quick Start Guide
Do more wherever you are with secure access, sharing, and file storage. Sign in to your Office 365 subscription and select SharePoint from the App launcher.

Check out featured content
• News from sites highlights updates 

from sites you follow or visit often.
• Frequent sites shows sites you like 

to go to and recent activity in them.
• Suggested sites* (not shown) 

appear based on searches you've 
done and recommendations from
Microsoft Graph.

• Microsoft Graph must be enabled by 
your admin to see Featured links
and Suggested sites on your 
SharePoint homepage.

Find your sites
• Following displays sites you follow,

like your team's site or a site from 
another group you work with.

• Recent shows any site you've gone 
to recently.

• Featured links* displays sites your 
company wants to showcase.

Search
Find Sites, People, or Files.

Create a site or news post
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SharePoint Online
Work with files
Select a site from the SharePoint homepage or enter its URL into your browser. Then select Documents in the left navigation pane.

Open
Open and edit a file online 
or in a desktop app.

Sharing status
See which files are being 
shared and who they’re 
shared with.

Version history
View a file’s version history 
and restore a file to a 
previous version.

Share
Share files directly from 
SharePoint. Files are private 
until shared.

Copy link
Get a link to the selected file 
to insert in an IM, email, or 
site.

Move to/Copy to
Move or copy to another 
destination in your OneDrive 
or any SharePoint site.
.

Details Pane
See file information, a 
thumbnail, recent activity, 
manage access permissions, 
and edit file properties. 

Document
View and work with the files 
stored on a SharePoint site.

Pin to top
Pin important folders or 
documents to the top of the 
list for easy viewing. 

Flow
Automate common tasks 
between SharePoint and 
other Office 365 and third 
party services.

Download
Download a copy of a file to 
work offline that takes local 
device space.
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SharePoint Online
Create or upload files and folders
You can create New files and folders and upload existing files and folders from your 
device. In SharePoint, select Upload > Files. Or select a location in SharePoint and drag 
and drop files or folders from your device.

Copy link
You can also share a file by copying the link and pasting it in email, IM, a webpage, or a 
OneNote page. In SharePoint, select a file and then select Copy link. Copy the link and then 
paste it in the destination.

Sync SharePoint files and folders with OneDrive
Sync your files and folders in SharePoint to your computer, so you can access them 
even when you’re offline. From a document library on the SharePoint site that you 
want to sync files from, select Sync, and sign in with your work or school account.

Share files
Select a file and then select Share. You can grant Edit or View permissions for 
recipients and set time limitations on a file to specify when it will no longer be 
accessible. 

Based on admin settings, the three levels of 
sharing are:

Anyone – people inside and outside your org 
can access. Receive links directly or forwarded.

People in your org – everyone in your org can 
access.

Specific people – specify email addresses of 
the people you want to give access to.
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SharePoint Online
Create a site
Select + Create site on the SharePoint homepage to create a new SharePoint site. 
Select a Team or Communication site, and enter a title, description, owners, and 
members. You can also select to make the group private and change the group email 
name. (If you select a Team site, an Office 365 Group is also created.)

Add a page
Select + New > Page in your new site, name your page, and then select Publish.

Add a document library or list
Select + New in your new website to add a library or list.

Add web parts
In your news post or page, select the plus sign . You can add text, images, files, 
video, dynamic content and by using the corresponding web parts. 
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SharePoint Online
Mobile SharePoint access 
Mobile SharePoint a new way to reach intranet content on your phone or tablet and is available in the app store for iOS, Android, and Windows. You can get to sites, 
people, and files, search and browse SharePoint, stay up-to-date with news, and view your content. and more. 

The above screens represent SharePoint accounts in iOS. Android users will have similar experience except the file activity functionality.

Use search to find and discover 
important content. 

Tap on a user to get to their 
contact card and see who 
they work with and what they 
are working on.

Access your personalized view 
of team sites, communication 
sites, and news posts

Browse your sites, files, 
people and more to get 
back to what you were 
working on.

View news posts on the go and 
share your updates, reports, status, 
and experiences with your team
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SharePoint Online
Files On-Demand
Files On-Demand helps you access all your files in SharePoint through OneDrive without 
having to download all of them and use storage space on your computer. In the taskbar, 
select the OneDrive icon, select More > Settings. On the Settings tab, select the Save 
space and download files as you use them box.

Next steps with SharePoint
Find help 
Explore the help and training for SharePoint and other Office apps.
Visit https://go.microsoft.com/fwlink/?linkid=871131 for more information.

Get free Office training, tutorials, and videos
Ready to dig in the capabilities that SharePoint has to offer?
Visit https://go.microsoft.com/fwlink/?linkid=871134 to explore our free training.

Get the SharePoint mobile app
Get the mobile app to reach your intranet content on your phone or tablet. 
Visit https://aka.ms/getspmobile

Select files and folders to sync
You can choose the folders and files to sync to your computer. In the taskbar, select the 
OneDrive icon, select More > Settings > Choose folders.

Online files/folders -
Take no space on 
your computer.

When you double-
click the cloud icon, 
files/folders can be 
made available on 
your computer.

Make files/folders 
accessible without an 
internet connection.

Return the files/folder 
to online state.

Get other Quick Start Guides
To download our free Quick Start Guides for your other favorite apps, go to
https://go.microsoft.com/fwlink/?linkid=2008317.
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Flexible Working Arrangements in the Secretariat

Find out how to request a flexible working arrangement through the UN HR portal: 

https://hr.un.org/page/flexible-working-arrangements

Office 365 Training and Resources  

Find Quick Start Guides for all Office 365 products:

https://support.office.com/en-us/article/office-quick-starts-25f909da-3e76-443d-94f4-6cdf7dedc51e

Find training resources, comprehensive articles and videos in the Office 365 Learning Centre: 

https://unitednations.sharepoint.com/sites/unhq_learning_office365

Get Support on Enterprise Applications from Anywhere

Go to the Unite Self-Service website: 

https://ineedservice.un.org 

https://hr.un.org/page/flexible-working-arrangements
https://support.office.com/en-us/article/office-quick-starts-25f909da-3e76-443d-94f4-6cdf7dedc51e
https://unitednations.sharepoint.com/sites/unhq_learning_office365
https://ineedservice.un.org



